I tend to use if statements “if (true) {do something}”a lot. And sometimes I end up with too many nested blocks that is not easy to read.

Below, I have a code where a user enters a like count in “Enter Likes Count” field, and then increase the Likes Count by entered amount.

--

--